Personal tools
You are here: Home WiKi PykotaonUbuntu

PykotaonUbuntu

Document Actions
last edited 11 years ago

Satisfying Dependencies in Ubuntu for LDAP Database Integration

  • apt-get install python2.4 (Installed by Default)
  • apt-get install python2.4-dev
  • apt-get install python2.4-egenix-mxdatetime
  • apt-get install python-ldap
  • apt-get install python-osd (Installed by default)
  • pysnmp-3.4.3 Simply run python setup.py install
  • apt-get install jaxml
  • apt-get install python2.4-reportlab
  • apt-get install python2.4-imaging
  • apt-get install python-psyco (Not Mandatory)

I found it necessary to install from pykota.tar.gz because the debs seemed to require python2.3..I may be wrong.

Ldap integration to an existing ldap directory was fairly trivial because pykota will search subdirectories and also will modify rather than create existing users..

cliebow@ltsp.org


Powered by Plone CMS, the Open Source Content Management System

This site conforms to the following standards: